locked thread

Vent spleen here.

locked thread

PostPosted by jeff wode » Wed Jan 31, 2007 1:10 am

aggg, why cant i post in the rant thread below, it keeps telling me im not authorised to post in this forum, ffs, not banned again!! i wasnt even the one doing the ferkin abuse!! :x
"imagine the size of his balls!"
jeff wode
 
Posts: 975
Joined: Sat Dec 02, 2006 3:52 pm

PostPosted by Parkin » Wed Jan 31, 2007 1:34 am

Not sure mate,..

Where would you like to post ?? Contact Crooked or CP if you are having problems
Danny's here. Milf Hunter to his friends. Milf Hunter to everybody

one of my fav lines from the film ;-)
User avatar
Parkin
 
Posts: 1473
Joined: Fri Dec 01, 2006 5:50 am
Location: Brum

PostPosted by crooked » Wed Jan 31, 2007 1:37 am

jeff PMed me and i have replied. i have no idea why he cant post in that thread. everyone else can.
ImageImageImage
User avatar
crooked
Site Admin
 
Posts: 2438
Joined: Fri Dec 01, 2006 4:56 am
Location: London

PostPosted by Parkin » Wed Jan 31, 2007 1:41 am

maybe he is a phy5cotic,..??
or is that problem fixed ?
Danny's here. Milf Hunter to his friends. Milf Hunter to everybody

one of my fav lines from the film ;-)
User avatar
Parkin
 
Posts: 1473
Joined: Fri Dec 01, 2006 5:50 am
Location: Brum

PostPosted by jeff wode » Thu Feb 01, 2007 12:40 am

and then, as if by magic, i can post again!! odd or what!! bloody thing wouldnt let me reply to anything yesterday, i could start fresh threads and send crooked a pm, but not reply to owt. bloody hate 'puters, give me a 16 valve twin cam engine and gearbox any day, i can work on them(!!!) any day!!
"imagine the size of his balls!"
jeff wode
 
Posts: 975
Joined: Sat Dec 02, 2006 3:52 pm

PostPosted by McFuck » Fri Aug 10, 2007 3:22 pm

same thing happened to me last night.
Don't attempt anything without the gloves.
User avatar
McFuck
 
Posts: 2994
Joined: Fri Dec 01, 2006 5:00 am
Location: America, fuck yeah!

PostPosted by crooked » Fri Aug 10, 2007 5:21 pm

There is no reason why that should happen. If it happens again, all I can suggest is that you try logging out and then back in again, restarting your browser or waiting a few mins. Or a combination of all three.
ImageImageImage
User avatar
crooked
Site Admin
 
Posts: 2438
Joined: Fri Dec 01, 2006 4:56 am
Location: London

PostPosted by McFuck » Sat Aug 11, 2007 2:49 am

maybe the forum server was undergoing maintenance?
Don't attempt anything without the gloves.
User avatar
McFuck
 
Posts: 2994
Joined: Fri Dec 01, 2006 5:00 am
Location: America, fuck yeah!

PostPosted by crooked » Sat Aug 11, 2007 6:47 am

Its possible.
ImageImageImage
User avatar
crooked
Site Admin
 
Posts: 2438
Joined: Fri Dec 01, 2006 4:56 am
Location: London


Return to Rants

Who is online

Users browsing this forum: No registered users and 6 guests


Style by Gokinstudio | Free forum hosting by ProphpBB | Software by phpBB | Report Abuse | Privacy
cron